Fullscreen
Loading...
 
Installation on OS X         (Cached)
Refresh Print

Installation on OS X

System Requirements

A 64-bit Intel-based Mac running Mac OS X 10.7.3 (Lion) or later. It may also work on OS X 10.6.8, though this is not officially supported.

Close
tipTip for Unsupported Systems
If you have a port of Java 8 such as OpenJDK installed on your system, then you can run Strange Eons running using the download for "other" systems. However, you'll have to start it manually and will miss a few features, such as having Strange Eons documents associated with the application.


Installation

  1. Strange Eons 3 comes as a disk image (dmg) file. Download the file, then find it in your Downloads stack.
  2. Double click the file to mount the disk image.
  3. In a few moments, a window will open showing the contents of the disk image.
  4. Double click the installer icon. On OS X 10.8 and up, you will need to follow the special steps below to open the installer.
  5. There may be a pause of several seconds as the installer starts up. Also, the installer may need to automatically download some additional files before starting. Be patient.
  6. A window will appear that will guide you through the installation steps. Unless you are a power user, you can simply keep all of the default settings and Strange Eons will be added to your Applications folder.

Opening the Installer on OS X 10.8+ (Mountain Lion)

OS X 10.8 uses a feature called Gatekeeper to prevent you from accidentally opening an untrusted file you have downloaded from the Internet. To open the installer, you need to follow these two steps:

Instead of double-clicking the installer icon, Control+Click (or right click) the installer icon and choose Open:
Image

A dialog will open to remind you that the file was downloaded. Confirm that you wish to open the file. Click Open and the installer will start:
Image


Installing on OS X 10.10+ (Yosemite)

There is a bug(external link) in versions of Java prior to Java 8 update 20 that prevents them from working on OS X 10.10. Until the Strange Eons installer is updated accordingly, you can probably get Strange Eons to work by first manually installing the latest version of Java 8 from java.com(external link), then running the Strange Eons installer.

Contributors to this page: Chris Jennings and system .
Page last modified on Friday 22 of May, 2015 12:00:20 EDT by Chris Jennings.